Saturday, December 03, 2005

- TwinHan VisionDTV
Changed the installation defaults to match a TwinHan 2.6 software release since new installations are likely to be running that. Modified the documentation to help users with old TwinHan versions to change the settings back.
This will not change existing settings for someone that is upgrading - i.e. it remains backwards compatible.


No comments: